RubyGems Navigation menu

exiftool 0.6.0

Multiget ExifTool wrapper for ruby

Versions:

  1. 0.6.0 - December 1, 2013 (6 KB)
  2. 0.5.0 - December 1, 2013 (6 KB)
  3. 0.4.0 - November 30, 2013 (6 KB)
  4. 0.3.1 - November 29, 2013 (6 KB)
  5. 0.3.0 - July 20, 2013 (6 KB)
Show all versions (6 total)

Runtime Dependencies:

Requirements:

ExifTool (see http://www.sno.phy.queensu.ca/~phil/exiftool/)

Authors:

  • Matthew McEachen

Owners:

388a06bf141579d1ddbc205192849d64

Total downloads 4,263

For this version 1,453

Show all versions (6 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'exiftool', '~> 0.6.0' = Copy to clipboard Copied!

install:
gem install exiftool = Copy to clipboard Copied!

Links: