RubyGems.org

Library to work with Exlibris' Primo discovery system. Does not require Rails.

installgem install exlibris-primo
Authors

Scot Dalton

21,841 total downloads 346 for this version
Owners

B68b895b6802cd5d7a8a585dc94fa946

Licenses

MIT

Gemfile
gem 'exlibris-primo', '~> 1.1.7'
Versions
  1. 1.1.7 July 8, 2014 (1.19 MB)
  2. 1.1.6 July 3, 2014 (1.19 MB)
  3. 1.1.5 June 10, 2014 (1.19 MB)
  4. 1.1.4 June 10, 2014 (1.19 MB)
  5. 1.1.3 December 17, 2013 (1.24 MB)
Show all versions (28 total)
Ruby Dependency
  1. >= 0