RubyGems Navigation menu

expectation 0.3.1

Defensive programming with expectations

Gemfile
          gem 'expectation', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install expectation
  
  
  
  
  
  
  

Authors:

  • radiospiel

Owners:

Total downloads 3,274

For this version 1,492

Required Ruby Version: None

Links:

Versions:

  1. 0.3.1 - January 8, 2013 (6.5 KB)
  2. 0.2.0 - December 20, 2012 (6.5 KB)
  3. 0.1.1 - August 30, 2012 (6 KB)