RubyGems.org

expectr

0.8.4

Implementation of functionality from NIST Expect in Ruby, with an emphasis on control and extensibility

installgem install expectr -v 0.8.4
Authors

Chris Wuest

17,120 total downloads 1,002 for this version
Owners

8a9e6ba990d85af297fe6bb2da436a1e

Gemfile
gem 'expectr', '~> 0.8.4'
Versions
  1. 2.0.1 July 29, 2013 (12 KB)
  2. 2.0.0 June 25, 2013 (12.5 KB)
  3. 1.1.1 May 3, 2013 (10 KB)
  4. 1.1.0 February 18, 2013 (9.5 KB)
  5. 1.0.3 December 5, 2012 (9.5 KB)
Show all versions (18 total)