RubyGems Navigation menu

facebook_page_parser 0.1.0

This is a very simple parser for Facebook Pages (a.k.a fan pages), using the Graph API. This gem was made in 2 hours for an experimental project, so many small fixes need to be made. You're welcome to make a pull request :)'

Gemfile
          gem 'facebook_page_parser', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install facebook_page_parser -v 0.1.0
  
  
  
  
  
  
  

Total downloads 3,414

For this version 1,100

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - February 24, 2012 (4 KB)
  2. 0.1.1 - February 24, 2012 (4 KB)
  3. 0.1.0 - February 24, 2012 (4 KB)

Runtime Dependencies: