RubyGems Navigation menu

facebooker-fbg1 1.0.61.1

Facebooker is a Ruby wrapper over the Facebook[http://facebook.com] {REST API}[http://wiki.developers.facebook.com/index.php/API]. Its goals are: * Idiomatic Ruby * No dependencies outside of the Ruby standard library (This is true with Rails 2.1. Previous Rails versions require the JSON gem) * Concrete classes and methods modeling the Facebook data, so it's easy for a Rubyist to understand what's available * Well tested

Gemfile
          gem 'facebooker-fbg1', '~> 1.0.61.1'
  
  
  
  
  
  
  

install
          gem install facebooker-fbg1
  
  
  
  
  
  
  

Authors:

  • Chad Fowler, Patrick Ewing, Mike Mangino, Shane Vitarana, Corey Innis, Mike Mangino

Owners:

Total downloads 1,954

For this version 1,954

Required Ruby Version: None

Links:

Versions:

  1. 1.0.61.1 - January 22, 2010 (141 KB)

Runtime Dependencies:

Development Dependencies: