RubyGems Navigation menu

factory_loader 0.1.0

FactoryLoader is intended to help scale object creation with less pain and less refactoring. Public git repository: git://github.com/zdennis/factory_loader.git

Gemfile
          gem 'factory_loader', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install factory_loader -v 0.1.0
  
  
  
  
  
  
  

Total downloads 4,960

For this version 1,575

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - March 18, 2008 (7.5 KB)
  2. 0.1.1 - March 18, 2008 (7 KB)
  3. 0.1.0 - March 17, 2008 (7 KB)

Runtime Dependencies: