RubyGems Navigation menu

fail_fast 0.4.0

raises an error if the yaml contents of a config file does not pass a test script.

Gemfile
          gem 'fail_fast', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install fail_fast -v 0.4.0
  
  
  
  
  
  
  

Total downloads 15,331

For this version 1,542

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.0 - June 19, 2011 (26 KB)
  2. 0.5.2 - June 16, 2011 (20.5 KB)
  3. 0.5.1 - July 28, 2010 (20 KB)
  4. 0.5.0 - July 27, 2010 (20 KB)
  5. 0.4.0 - July 21, 2010 (19 KB)
Show all versions (11 total)