RubyGems Navigation menu

falsework 3.1.0

A primitive scaffold generator for writing CLI programs in Ruby

Gemfile
          gem 'falsework', '~> 3.1.0'
  
  
  
  
  
  
  

install
          gem install falsework -v 3.1.0
  
  
  
  
  
  
  

Authors:

  • Alexander Gromnitsky

Owners:

Total downloads 17,934

For this version 1,045

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.2.0 - April 7, 2013 (38 KB)
  2. 3.1.0 - May 24, 2012 (35 KB)
  3. 3.0.0 - April 29, 2012 (35 KB)
  4. 2.1.1 - April 24, 2012 (33 KB)
  5. 2.1.0 - April 23, 2012 (33 KB)
Show all versions (15 total)

Development Dependencies: