RubyGems Navigation menu

fast_require 0.4.0

A tool designed to speedup library loading in Ruby by caching library locations

Gemfile
          gem 'fast_require', '~> 0.4.0'
  
  
  
  
  
  
  

install
          gem install fast_require
  
  
  
  
  
  
  

Total downloads 5,040

For this version 1,845

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - January 28, 2010 (9 KB)
  2. 0.3.3 - January 27, 2010 (8.5 KB)
  3. 0.0.0 - January 18, 2010 (6 KB)