RubyGems Navigation menu

faster_require 0.9.4

A tool designed to speedup library loading (startup time) in Ruby by caching library locations

Gemfile
          gem 'faster_require', '~> 0.9.4'
  
  
  
  
  
  
  

install
          gem install faster_require
  
  
  
  
  
  
  

Total downloads 32,761

For this version 739

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.9.4 - February 4, 2014 (15.5 KB)
  2. 0.9.3 - December 3, 2012 (15.5 KB)
  3. 0.9.2 - April 25, 2011 (15 KB)
  4. 0.9.1 - April 25, 2011 (15 KB)
  5. 0.8.0 - April 15, 2011 (14 KB)
Show all versions (13 total)