RubyGems Navigation menu

fastq-factory 0.1.16

This tool can process fastq files, using fastq_quality_trimmer and quake to correct fastq files and then provide a quality asssessment of the data

Gemfile
          gem 'fastq-factory', '~> 0.1.16'
  
  
  
  
  
  
  

install
          gem install fastq-factory
  
  
  
  
  
  
  

Total downloads 15,094

For this version 952

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.16 - October 12, 2012 (12 KB)
  2. 0.1.15 - October 12, 2012 (12 KB)
  3. 0.1.14 - October 11, 2012 (12 KB)
  4. 0.1.13 - September 18, 2012 (12 KB)
  5. 0.1.12 - September 18, 2012 (12 KB)
Show all versions (17 total)

Runtime Dependencies: