RubyGems Navigation menu

fastthread 0.6.1

Optimized replacement for thread.rb primitives

Gemfile
          gem 'fastthread', '~> 0.6.1'
  
  
  
  
  
  
  

install
          gem install fastthread -v 0.6.1
  
  
  
  
  
  
  

Total downloads 3,368,232

For this version 1,568

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.7 - April 8, 2009 (21 KB)
  2. 1.0.6 - March 29, 2009 (21 KB)
  3. 1.0.5 - March 25, 2009 (20.5 KB)
  4. 1.0.4 - March 20, 2009 (20.5 KB)
  5. 1.0.3 - March 19, 2009 (20.5 KB)
Show all versions (20 total)