RubyGems Navigation menu

featherdust 0.0.3

Featherdust is a simple Twitter gem that grabs and parses data via the Twitter API. NOTE: This gem does not (and will not) support posting to twitter, adding/removing followers, etc. This is a data grabber only. If you want more interaction with Twitter, check out the Twitter gem (http://twitter.rubyforge.com) or Twitter4R (http://twitter4r.rubyforge.com). If you have questions (or suggestions), please feel free to shoot them off to mike [at] panpainter [dot] com and I'll be happy to help.

Gemfile
          gem 'featherdust', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install featherdust
  
  
  
  
  
  
  

Total downloads 4,903

For this version 1,732

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - December 19, 2008 (9 KB)
  2. 0.0.2 - December 18, 2008 (9 KB)
  3. 0.0.1 - December 17, 2008 (7.5 KB)

Development Dependencies: