RubyGems Navigation menu

feed-normalizer 1.3.2

An extensible Ruby wrapper for Atom and RSS parsers. Feed normalizer wraps various RSS and Atom parsers, and returns a single unified object graph, regardless of the underlying feed format.

Versions:

  1. 1.5.2 - January 25, 2010 (43.5 KB)
  2. 1.5.1 - February 6, 2008 (43.5 KB)
  3. 1.5.0 - February 5, 2008 (43.5 KB)
  4. 1.4.0 - July 10, 2007 (41.5 KB)
  5. 1.3.2 - July 2, 2007 (40.5 KB)
Show all versions (11 total)

Authors:

  • Andrew A. Smith

Owners:

3e0a00153a14c1c242be6f05f10fbdd5

Total downloads 71,415

For this version 1,607

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'feed-normalizer', '~> 1.3.2' = Copy to clipboard Copied!

install:
gem install feed-normalizer -v 1.3.2 = Copy to clipboard Copied!

Links: