RubyGems Navigation menu

ffi-coremidi 0.3.5

Perform realtime MIDI IO with Ruby for OSX

Gemfile
          gem 'ffi-coremidi', '~> 0.3.5'
  
  
  
  
  
  
  

install
          gem install ffi-coremidi
  
  
  
  
  
  
  

Authors:

  • Ari Russo

Owners:

Licenses:

  • Apache 2.0

Total downloads 7,148

For this version 304

Show all versions (26 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.5 - October 5, 2014 (15 KB)
  2. 0.3.4 - September 18, 2014 (15 KB)
  3. 0.3.3 - September 16, 2014 (14.5 KB)
  4. 0.3.2 - September 16, 2014 (14.5 KB)
  5. 0.3.1 - September 4, 2014 (14.5 KB)
Show all versions (26 total)

Runtime Dependencies: