RubyGems.org

ffi-icu

0.1.3

Provides charset detection, locale sensitive collation and more. Depends on libicu.

installgem install ffi-icu
Authors

Jari Bakken

52,737 total downloads 1,647 for this version
Owners

F95abaf24e2445d1089ad5a961000382

Gemfile
gem 'ffi-icu', '~> 0.1.3'
Versions
  1. 0.1.3 August 23, 2010 (20.5 KB)
  2. 0.1.2 August 23, 2010 (19 KB)
  3. 0.1.1 August 23, 2010 (19 KB)
  4. 0.1.0 August 23, 2010 (19 KB)
  5. 0.0.9 August 23, 2010 (14.5 KB)
Show all versions (13 total)
Runtime Dependencies
  1. ffi >= 1.0.9, ~> 1.0
Ruby Dependency
  1. >= 0
Development Dependencies
  1. rake ~> 0.9.2
  2. rspec ~> 2.5.0