RubyGems Navigation menu

ffi-locale 1.0.1

An FFI wrapper for the C library setlocale and localeconv functions.

Gemfile
          gem 'ffi-locale', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install ffi-locale
  
  
  
  
  
  
  

Total downloads 26,212

For this version 26,208

Show all versions (2 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - September 25, 2011 (9 KB)
Show all versions (2 total)

Runtime Dependencies: