RubyGems Navigation menu

ffi-xattr 0.0.1

Manipulate extended file attributes

Versions:

  1. 0.1.2 - May 12, 2014 (12.5 KB)
  2. 0.1.1 - February 7, 2014 (12.5 KB)
  3. 0.1.0 - January 30, 2014 (12 KB)
  4. 0.0.5 - December 5, 2013 (12 KB)
  5. 0.0.4 - November 15, 2011 (10.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Jari Bakken

Owners:

F95abaf24e2445d1089ad5a961000382

Total downloads 7,649

For this version 1,168

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ffi-xattr', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install ffi-xattr -v 0.0.1 = Copy to clipboard Copied!

Links: