RubyGems Navigation menu

ffi-xattr 0.0.4

Manipulate extended file attributes

Gemfile
          gem 'ffi-xattr', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install ffi-xattr -v 0.0.4
  
  
  
  
  
  
  

Authors:

  • Jari Bakken

Owners:

Total downloads 7,632

For this version 1,906

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - May 12, 2014 (12.5 KB)
  2. 0.1.1 - February 7, 2014 (12.5 KB)
  3. 0.1.0 - January 30, 2014 (12 KB)
  4. 0.0.5 - December 5, 2013 (12 KB)
  5. 0.0.4 - November 15, 2011 (10.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: