RubyGems.org

ffi

1.0.4

Ruby-FFI is a ruby extension for programmatically loading dynamic libraries, binding functions within them, and calling those functions from Ruby code. Moreover, a Ruby-FFI extension works without changes on Ruby and JRuby. Discover why should you write your next extension using Ruby-FFI here[http://wiki.github.com/ffi/ffi/why-use-ffi].

installgem install ffi -v 1.0.4
Authors

Wayne Meissner

17,974,164 total downloads 7,719 for this version
Owners

87bf8ebf42753b77da12f70e9d1e5671F1d37642fdaa1662ff46e4c65731e9ab13313ac2ec7ba7c43b1b952db034ff3bAbc11c007a3a284272d261b2dae6376e

Gemfile
gem 'ffi', '~> 1.0.4'
Versions
  1. 1.9.5 September 25, 2014 (942 KB)
  2. 1.9.5 September 25, 2014 x86-mingw32 (1.04 MB)
  3. 1.9.5 September 25, 2014 java (9 KB)
  4. 1.9.5 September 25, 2014 x64-mingw32 (919 KB)
  5. 1.9.3 November 3, 2013 x64-mingw32 (932 KB)
Show all versions (186 total)
Runtime Dependencies
  1. rake >= 0.8.7
Development Dependencies
  1. bones >= 3.4.7