RubyGems Navigation menu

ffi_gen 1.1.0

A generator for Ruby FFI bindings, directly from header files via LLVM's Clang compiler

Gemfile
          gem 'ffi_gen', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ffi_gen
  
  
  
  
  
  
  

Authors:

  • Richard Musiol

Owners:

Total downloads 7,068

For this version 1,536

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - May 27, 2012 (43.5 KB)
  2. 1.0.2 - March 5, 2012 (41 KB)
  3. 1.0.1 - March 4, 2012 (40.5 KB)
  4. 1.0 - March 4, 2012 (40.5 KB)
  5. 0.8 - March 2, 2012 (39 KB)
Show all versions (6 total)

Runtime Dependencies: