RubyGems Navigation menu

ffruby 0.2.3

A Ruby interface to FFmpeg's libavformat and libavcodec. It allows you to query metadata from a wide variety of media files through some simple classes.

Gemfile
          gem 'ffruby', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install ffruby
  
  
  
  
  
  
  

Authors:

  • James Le Cuirot

Owners:

Licenses:

  • LGPL-2.1

Total downloads 6,327

For this version 92

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.3 - November 15, 2014 (19 KB)
  2. 0.2.2 - November 29, 2010 (17.5 KB)
  3. 0.2.1 - November 27, 2010 (17.5 KB)
  4. 0.2.0 - November 24, 2010 (17.5 KB)
  5. 0.0.1 - November 6, 2007 (8 KB)

Requirements:

FFmpeg libraries and also development headers if building.