RubyGems Navigation menu

file_wrapper 0.4.1

FileWrapper is a RubyGem and Rails plugin which wraps the command line utility 'file' to detect the mime-type of a file.

Gemfile
          gem 'file_wrapper', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install file_wrapper
  
  
  
  
  
  
  

Authors:

  • Wes Oldenbeuving

Owners:

Total downloads 7,482

For this version 4,299

Required Ruby Version: None

Links:

Versions:

  1. 0.4.1 - January 14, 2009 (6 KB)
  2. 0.4.0 - January 14, 2009 (5.5 KB)
  3. 0.3.0 - August 5, 2008 (5.5 KB)