RubyGems Navigation menu

finagle-thrift 1.3.1

A Ruby client library for integrating into finagle's thrift tracing protocol

Gemfile
          gem 'finagle-thrift', '~> 1.3.1'
  
  
  
  
  
  
  

install
          gem install finagle-thrift
  
  
  
  
  
  
  

Total downloads 5,797

For this version 2,604

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - June 13, 2013 (8.5 KB)
  2. 1.2.0 - May 25, 2012 (8 KB)