RubyGems.org

flash_render

1.2.0

Inspired by '_P.B.F._' at http://bit.ly/flash_render I use the `flash.now[:alert] and render` pattern all the time and wanted an easy way to share it with my apps.

installgem install flash_render
Authors

Adam Hunter, P.B.F.

5,901 total downloads 542 for this version
Owners

6812d3378c2068e4de8e97afdddee33f

Gemfile
gem 'flash_render', '~> 1.2.0'
Versions
  1. 1.2.0 December 3, 2013 (86.5 KB)
  2. 1.1.0 May 28, 2013 (86.5 KB)
  3. 1.0.1 August 16, 2010 (86.5 KB)
Show all versions (4 total)
Runtime Dependencies
  1. rails >= 2.3.8