RubyGems Navigation menu

flexible_csv 0.2.3

The FlexibleCsv gem uses the FasterCSV gem to parse user created CSV files that may not have standard headers.

Gemfile
          gem 'flexible_csv', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install flexible_csv
  
  
  
  
  
  
  

Authors:

  • Chris Powers

Owners:

Total downloads 6,347

For this version 3,074

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - March 5, 2010 (6.5 KB)
  2. 0.2.2 - March 5, 2010 (6.5 KB)
  3. 0.2.1 - February 17, 2009 (6.5 KB)

Runtime Dependencies: