RubyGems Navigation menu

flexible_date 0.4.2

Make ActiveRecord understand any date format you want.

Gemfile
          gem 'flexible_date', '~> 0.4.2'
  
  
  
  
  
  
  

install
          gem install flexible_date
  
  
  
  
  
  
  

Total downloads 9,619

For this version 1,979

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - May 8, 2012 (5.5 KB)
  2. 0.4.1 - February 10, 2012 (5.5 KB)
  3. 0.4.0 - September 15, 2011 (5.5 KB)
  4. 0.3.0 - June 10, 2011 (5.5 KB)
  5. 0.2.0 - May 21, 2011 (5.5 KB)
Show all versions (7 total)

Runtime Dependencies: