RubyGems Navigation menu

flexmock-minitest 1.0.1

Some lame monkeypatches to make a small subset of FlexMock functionality work with MiniTest::Unit and MiniTest::Spec.

Versions:

  1. 1.0.1 - April 19, 2011 (5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • pete higgins

Owners:

0d8600ea9d02baf8c84503b9410598ac

Total downloads 1,728

For this version 1,728

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'flexmock-minitest', '~> 1.0.1' = Copy to clipboard Copied!

install:
gem install flexmock-minitest = Copy to clipboard Copied!

Links: