RubyGems Navigation menu

fluent-helper-plugin-spec 0.0.1

RSpec helper to develop Fluentd plugin with rspec, instead of Fluentd default test/unit. This spec helper requires Ruby 2.1.

Versions:

  1. 0.0.1 - March 7, 2014 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • TAGOMORI Satoshi

Owners:

002525eada5741b7954ce22c1a066d32

Total downloads 393

For this version 393

Required Ruby Version: None

Licenses:

APLv2

Gemfile:
gem 'fluent-helper-plugin-spec', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install fluent-helper-plugin-spec = Copy to clipboard Copied!

Links: