RubyGems Navigation menu

fluent-plugin-mysql-replicator 0.4.3

Fluentd input plugin to track insert/update/delete event from MySQL database server. Not only that, it could multiple table replication and generate nested document for Elasticsearch/Solr. It's comming support replicate to another RDB/noSQL.

Versions:

  1. 0.4.3 - December 18, 2014 (14 KB)
  2. 0.4.2 - July 30, 2014 (14 KB)
  3. 0.4.1 - April 11, 2014 (14 KB)
  4. 0.4.0 - April 8, 2014 (14 KB)
  5. 0.3.1 - January 7, 2014 (13 KB)
Show all versions (14 total)

Development Dependencies:

Authors:

  • Kentaro Yoshida

Owners:

B55f013505360592cdbba0676078981f

Total downloads 5,784

For this version 82

Show all versions (14 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'fluent-plugin-mysql-replicator', '~> 0.4.3' = Copy to clipboard Copied!

install:
gem install fluent-plugin-mysql-replicator = Copy to clipboard Copied!

Links: