RubyGems Navigation menu

fluent-plugin-parser 0.4.0

fluentd plugin to parse single field, or to combine log structure into single field

Versions:

  1. 0.4.0 - November 5, 2014 (13 KB)
  2. 0.3.4 - April 21, 2014 (13 KB)
  3. 0.3.3 - April 21, 2014 (13 KB)
  4. 0.3.2 - March 7, 2014 (12.5 KB)
  5. 0.3.1 - October 31, 2013 (12.5 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • TAGOMORI Satoshi

Owners:

002525eada5741b7954ce22c1a066d32

Total downloads 22,406

For this version 1,512

Show all versions (14 total)

Required Ruby Version: >= 0

Licenses:

APLv2

Gemfile:
gem 'fluent-plugin-parser', '~> 0.4.0' = Copy to clipboard Copied!

install:
gem install fluent-plugin-parser = Copy to clipboard Copied!

Links: