RubyGems Navigation menu

fluent-plugin-splunk-ex 1.0.2

Splunk output plugin for Fluent event collector. It supports reconnecting on socket failure as well as exporting the data as json or in key/value pairs

Versions:

  1. 1.0.2 - April 15, 2014 (7 KB)
  2. 1.0.1 - April 14, 2014 (7 KB)
  3. 1.0.0 - April 14, 2014 (7 KB)

Runtime Dependencies:

Authors:

  • Trevor Gattis

Owners:

16310f099679c308351a01c656a0dbac

Total downloads 1,032

For this version 368

Required Ruby Version: >= 0

Licenses:

APLv2

Gemfile:
gem 'fluent-plugin-splunk-ex', '~> 1.0.2' = Copy to clipboard Copied!

install:
gem install fluent-plugin-splunk-ex = Copy to clipboard Copied!

Links: