RubyGems Navigation menu

fluent-plugin-webhdfs 0.4.1

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile
          gem 'fluent-plugin-webhdfs', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install fluent-plugin-webhdfs
  
  
  
  
  
  
  

Licenses:

  • APLv2

Total downloads 20,452

For this version 462

Show all versions (18 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.1 - November 10, 2014 (11 KB)
  2. 0.4.0 - October 30, 2014 (10.5 KB)
  3. 0.3.1 - September 29, 2014 (10 KB)
  4. 0.2.3 - August 18, 2014 (10 KB)
  5. 0.2.2 - March 7, 2014 (10 KB)
Show all versions (18 total)

Development Dependencies: