RubyGems Navigation menu

fluentxpath 0.1.0

With the fluentxpath Ruby gem, you build your xpath query in a language that is nearly English and very readable.

Gemfile
          gem 'fluentxpath', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install fluentxpath
  
  
  
  
  
  
  

Authors:

  • Douglas Squirrel

Owners:

Total downloads 1,645

For this version 1,645

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - April 16, 2010 (6.5 KB)

Development Dependencies: