RubyGems Navigation menu

focuslight-validator 0.0.2

Validate http request parameters (or others) by defined rule, without models.

Versions:

  1. 0.0.2 - December 4, 2014 (10.5 KB)
  2. 0.0.1 - April 22, 2014 (10.5 KB)

Authors:

  • TAGOMORI Satoshi

Owners:

002525eada5741b7954ce22c1a066d32

Total downloads 752

For this version 111

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'focuslight-validator', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install focuslight-validator = Copy to clipboard Copied!

Links: