RubyGems Navigation menu

foodcritic 1.5.1

Lint tool for Opscode Chef cookbooks.

Gemfile
          gem 'foodcritic', '~> 1.5.1'
  
  
  
  
  
  
  

install
          gem install foodcritic -v 1.5.1
  
  
  
  
  
  
  

Total downloads 366,528

For this version 1,438

Show all versions (36 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0 - June 11, 2014 (292 KB)
  2. 3.0.3 - October 13, 2013 (261 KB)
  3. 3.0.2 - October 5, 2013 (261 KB)
  4. 3.0.1 - September 25, 2013 (261 KB)
  5. 3.0.0 - September 14, 2013 (260 KB)
Show all versions (36 total)