RubyGems Navigation menu

foreigner 1.1.0

Adds helpers to migrations and dumps foreign keys to schema.rb

Gemfile
          gem 'foreigner', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install foreigner -v 1.1.0
  
  
  
  
  
  
  

Authors:

  • Matthew Higgins

Owners:

Total downloads 1,086,544

For this version 2,538

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.6.1 - January 6, 2014 (13 KB)
  2. 1.6.0 - October 23, 2013 (13 KB)
  3. 1.5.0 - September 9, 2013 (12.5 KB)
  4. 1.4.2 - June 19, 2013 (12.5 KB)
  5. 1.4.1 - April 7, 2013 (12.5 KB)
Show all versions (24 total)

Runtime Dependencies:

Development Dependencies: