RubyGems Navigation menu

foreman_api 0.1.11

Helps you to use Foreman's API calls from your app

Gemfile
          gem 'foreman_api', '~> 0.1.11'
  
  
  
  
  
  
  

install
          gem install foreman_api
  
  
  
  
  
  
  

Authors:

  • Martin Bačovský

Owners:

Total downloads 31,027

For this version 3,551

Show all versions (23 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.11 - January 27, 2014 (116 KB)
  2. 0.1.10 - January 23, 2014 (116 KB)
  3. 0.1.9 - December 19, 2013 (114 KB)
  4. 0.1.8 - October 31, 2013 (113 KB)
  5. 0.1.7 - October 21, 2013 (113 KB)
Show all versions (23 total)