RubyGems Navigation menu

forforf-aws-sdb 0.5.3

Update to the aws-sdb gem to support current AWS SimpleDB interface and authentication. Also built upon curl rather than net/http

Gemfile
          gem 'forforf-aws-sdb', '~> 0.5.3'
  
  
  
  
  
  
  

install
          gem install forforf-aws-sdb
  
  
  
  
  
  
  

Total downloads 5,571

For this version 1,304

Required Ruby Version: None

Links:

Versions:

  1. 0.5.3 - March 23, 2011 (10 KB)
  2. 0.5.2 - December 26, 2010 (8.5 KB)
  3. 0.5.1 - December 26, 2010 (8.5 KB)
  4. 0.5.0 - December 26, 2010 (9 KB)