RubyGems.org

fortify

0.0.1

Know how you can't just use 'form_for' in rails with a newly initialized ActiveResource object? Ever get annoyed at having to add default attributes to your newly initialized ActiveResource objects? Fortify gives you the power to DRY'ly define default attributes for your ActiveResource derived classes.

installgem install fortify -v 0.0.1
Authors

Matt Parker

7,731 total downloads 1,515 for this version
Owners

A3e484adc979948cd7ef6c9f567b141b

Gemfile
gem 'fortify', '~> 0.0.1'
Versions
  1. 0.0.3 January 11, 2010 (6 KB)
  2. 0.0.2 December 2, 2009 (6 KB)
  3. 0.0.1 November 11, 2009 (5.5 KB)
Runtime Dependencies
  1. rails >= 2.3.3