RubyGems Navigation menu

foursquare 0.3.4

A simple Ruby wrapper for the Foursquare API

Versions:

  1. 0.3.4 - October 1, 2010 (8 KB)
  2. 0.3.2 - March 13, 2010 (8 KB)
  3. 0.3.1 - April 29, 2010 (8 KB)
  4. 0.3.0 - March 13, 2010 (8 KB)
  5. 0.2.1 - February 17, 2010 (7.5 KB)
Show all versions (9 total)

Authors:

  • Jeremy Welch, Thomas Hanley, Elise Wood

Owners:

68975cfc930e48697792f8ac074a5dd61284188b36a62581acad9c033ad192b9

Total downloads 18,668

For this version 5,739

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'foursquare', '~> 0.3.4' = Copy to clipboard Copied!

install:
gem install foursquare = Copy to clipboard Copied!

Links: