RubyGems Navigation menu

foursquare-oauth 0.2.4

A simple Ruby wrapper for the Foursquare API

Gemfile
          gem 'foursquare-oauth', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install foursquare-oauth
  
  
  
  
  
  
  

Authors:

  • Jeremy Welch, Thomas Hanley, Elise Wood

Owners:

Total downloads 4,866

For this version 1,689

Required Ruby Version: None

Links:

Versions:

  1. 0.2.4 - March 9, 2010 (8 KB)
  2. 0.2.3 - March 9, 2010 (8 KB)
  3. 0.2.2 - March 8, 2010 (8 KB)