RubyGems Navigation menu

freerange_acts_as_versioned 2.0.1

Add simple versioning to ActiveRecord models. rails 4.1

Gemfile
          gem 'freerange_acts_as_versioned', '~> 2.0.1'
  
  
  
  
  
  
  

install
          gem install freerange_acts_as_versioned
  
  
  
  
  
  
  

Total downloads 6,179

For this version 246

Show all versions (7 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 2.0.1 - July 25, 2014 (19.5 KB)
  2. 2.0.0 - February 7, 2014 (19.5 KB)
  3. 1.0.0 - August 15, 2013 (18 KB)
  4. 0.8.2 - April 23, 2012 (18 KB)
  5. 0.8.1 - April 23, 2012 (18 KB)
Show all versions (7 total)

Runtime Dependencies:

Development Dependencies: