RubyGems Navigation menu

ftpd 0.13.0

ftpd is a pure Ruby FTP server library. It supports implicit and explicit TLS, IPV6, passive and active mode, and is unconditionally compliant per or embedded in a program.

Gemfile
          gem 'ftpd', '~> 0.13.0'
  
  
  
  
  
  
  

install
          gem install ftpd -v 0.13.0
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 18,345

For this version 397

Show all versions (28 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.1 - September 5, 2014 (73 KB)
  2. 1.0.0 - September 5, 2014 (73 KB)
  3. 0.17.0 - June 29, 2014 (72 KB)
  4. 0.16.0 - May 19, 2014 (71.5 KB)
  5. 0.15.0 - May 14, 2014 (71.5 KB)
Show all versions (28 total)

Runtime Dependencies: