RubyGems Navigation menu

futuroscope 0.1.11

Futuroscope is yet another simple gem that implements the Futures concurrency pattern.

Versions:

  1. 0.1.11 - February 23, 2014 (12.5 KB)
  2. 0.1.10 - February 11, 2014 (12.5 KB)
  3. 0.1.9 - January 31, 2014 (12 KB)
  4. 0.1.8 - January 31, 2014 (12 KB)
  5. 0.1.7 - January 29, 2014 (12 KB)
Show all versions (24 total)

Authors:

  • Josep Jaume Rey Peroy

Owners:

29bbfc28b237cd25a63df6c47297f7e979c269e40aa239648d0ae3b3acdcb690

Total downloads 47,484

For this version 23,285

Show all versions (24 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'futuroscope', '~> 0.1.11' = Copy to clipboard Copied!

install:
gem install futuroscope = Copy to clipboard Copied!

Links: