RubyGems Navigation menu

fuzzy_search 0.3

Implements fuzzy searching for ActiveRecord, using your database's own indexing instead of depending on external tools.

Gemfile
          gem 'fuzzy_search', '~> 0.3'
  
  
  
  
  
  
  

install
          gem install fuzzy_search -v 0.3
  
  
  
  
  
  
  

Authors:

  • Kristian Meier, David Mike Simon

Owners:

Total downloads 2,438

For this version 1,170

Required Ruby Version: None

Links:

Versions:

  1. 0.4 - October 27, 2011 (14 KB)
  2. 0.3 - October 13, 2011 (11.5 KB)

Runtime Dependencies: