RubyGems Navigation menu

fxcop 0.0.4

FxCop Wrapper for running FxCop on Continuous integration. Comes with Rake Task or can be used with Standard Ruby

Versions:

  1. 0.0.4 - April 26, 2013 (5 KB)
Show all versions (4 total)

Runtime Dependencies:

Authors:

  • Ben Flowers, Iain Mitchell, Rikk Renshaw

Owners:

C278d9fd533793ce5a90a3440d87ef17

Total downloads 882

For this version 842

Show all versions (4 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'fxcop', '~> 0.0.4' = Copy to clipboard Copied!

install:
gem install fxcop = Copy to clipboard Copied!

Links: