RubyGems Navigation menu

game_dice 0.0.2

This is a simple library for dealing with RPG dice systems. It comes packaged with some scripts for rolling dice and dealing with other common RPG scenarios. See the scripts in the bin/ dir for details.

Gemfile
          gem 'game_dice', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install game_dice -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Brandon Rice

Owners:

Total downloads 3,605

For this version 860

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - October 30, 2012 (4 KB)
  2. 1.0.0 - October 30, 2012 (4 KB)
  3. 0.0.2 - September 3, 2012 (4 KB)
  4. 0.0.1 - September 3, 2012 (3.5 KB)