RubyGems Navigation menu

games_dice 0.3.11

A library for simulating dice. Use it to construct dice-rolling systems used in role-playing and board games.

Versions:

  1. 0.3.11 - May 27, 2014 (49.5 KB)
  2. 0.3.10 - July 29, 2013 (48.5 KB)
  3. 0.3.9 - July 23, 2013 (47.5 KB)
  4. 0.3.8 - July 23, 2013 (47.5 KB)
  5. 0.3.7 - July 17, 2013 (46.5 KB)
Show all versions (24 total)

Runtime Dependencies:

Authors:

  • Neil Slater

Owners:

Bd4f0d39f82be9c22f6f01c80d7ad800

Total downloads 14,754

For this version 362

Show all versions (24 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'games_dice', '~> 0.3.11' = Copy to clipboard Copied!

install:
gem install games_dice = Copy to clipboard Copied!

Links: